Si encuentras este error el problema es que estás ejecutando Interbase XE/XE2 y estás intentando abrir una Base de Datos de Firebird 2.x

Interbase no puede trabajar con bases de datos de Firebird y viceversa desde Interbase 7.x y Firebird 2.x

La solución es:

  • Desinstalar Interbase
  • Instalar Firebird 2.x (preferiblemente 2.5.2)

 

Anuncios